<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="http://sagebrushrider.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="http://sagebrushrider.com/wp-content/uploads/2020/08/SpaceX-rocket-booster-heads-west-for-very-first-California-launch-1000x574.jpg" /><meta name="twitter:image" content="http://sagebrushrider.com/wp-content/uploads/2020/08/SpaceX-rocket-booster-heads-west-for-very-first-California-launch-1000x574.jpg" /><meta property="og:url" content="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/" /><meta property="og:title" content="SpaceX rocket booster heads west for very first California launch in much more than a yr" /><meta property="og:description" content="For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company’s California pad, a sure signal that the up coming West Coast start is just around the horizon. 1st noticed in West Texas on August 20th, the Falcon 9 booster – wrapped in [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/"><meta name="twitter:title" content="SpaceX rocket booster heads west for very first California launch in much more than a yr"><meta name="twitter:description" content="For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company’s California pad, a sure signal that the up coming West Coast start is just around the horizon. 1st noticed in West Texas on August 20th, the Falcon 9 booster – wrapped in [&hellip;]"> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='SpaceX rocket booster heads west for very first California launch in much more than a yr';</script> <title>SpaceX rocket booster heads west for very first California launch in much more than a yr</title><link rel="stylesheet" href="http://sagebrushrider.com/wp-content/cache/min/1/a20cd1b9d851366ecaa5c6ddc916b5ce.css" data-minify="1" /><meta name="description" content="For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company’s California pad, a sure" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SpaceX rocket booster heads west for very first California launch in much more than a yr" /><meta property="og:description" content="For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company’s California pad, a sure" /><meta property="og:url" content="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/" /><meta property="og:site_name" content="Sagebrush Rider" /><meta property="article:published_time" content="2020-08-25T11:01:07+00:00" /><meta property="og:image" content="http://sagebrushrider.com/wp-content/uploads/2020/08/SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sagebrushrider.com/#website","url":"http://sagebrushrider.com/","name":"Sagebrush Rider","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":"http://sagebrushrider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/#primaryimage","inLanguage":"en-US","url":"http://sagebrushrider.com/wp-content/uploads/2020/08/SpaceX-rocket-booster-heads-west-for-very-first-California-launch.jpg","width":1024,"height":574,"caption":"SpaceX rocket booster heads west for first California launch in more than a year"},{"@type":"WebPage","@id":"http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/#webpage","url":"http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/","name":"SpaceX rocket booster heads west for very first California launch in much more than a yr","isPartOf":{"@id":"http://sagebrushrider.com/#website"},"primaryImageOfPage":{"@id":"http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/#primaryimage"},"datePublished":"2020-08-25T11:01:07+00:00","dateModified":"2020-08-25T11:01:07+00:00","author":{"@id":"http://sagebrushrider.com/#/schema/person/230e4c4f97443acf43e203485abf71c8"},"description":"For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company\u2019s California pad, a sure","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/"]}]},{"@type":["Person"],"@id":"http://sagebrushrider.com/#/schema/person/230e4c4f97443acf43e203485abf71c8","name":"Arzu","image":{"@type":"ImageObject","@id":"http://sagebrushrider.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Feed" href="http://sagebrushrider.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Comments Feed" href="http://sagebrushrider.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; SpaceX rocket booster heads west for very first California launch in much more than a yr Comments Feed" href="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='http://sagebrushrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>   <link rel='https://api.w.org/' href='http://sagebrushrider.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sagebrushrider.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sagebrushrider.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='http://sagebrushrider.com/?p=919' />   <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-919 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="http://sagebrushrider.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sagebrush Rider" data-rjs="2" data-lazy-src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" /><noscript><img src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" alt="Sagebrush Rider" data-rjs="2" /></noscript></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu"><ul><li class="page_item page-item-413"><a href="http://sagebrushrider.com/about-us/">About Us</a></li><li class="page_item page-item-412"><a href="http://sagebrushrider.com/contact-form/">Contact Form</a></li><li class="page_item page-item-415"><a href="http://sagebrushrider.com/dmca/">DMCA</a></li><li class="page_item page-item-410"><a href="http://sagebrushrider.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="http://sagebrushrider.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="http://sagebrushrider.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sagebrush Rider" data-rjs="2" data-lazy-src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-large.png" /><noscript><img itemprop="logo" src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-large.png" alt="Sagebrush Rider" data-rjs="2" /></noscript></a> <a class="mvp-nav-logo-small" href="http://sagebrushrider.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sagebrush Rider" data-rjs="2" data-lazy-src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" /><noscript><img src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" alt="Sagebrush Rider" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Sagebrush Rider</h2><div class="mvp-drop-nav-title left"><h4>SpaceX rocket booster heads west for very first California launch in much more than a yr</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://sagebrushrider.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://sagebrushrider.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://sagebrushrider.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://sagebrushrider.com/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://sagebrushrider.com/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://sagebrushrider.com/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://sagebrushrider.com/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://sagebrushrider.com/entertainment/">entertainment</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sagebrushrider.com/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://sagebrushrider.com/top-news/"><span class="mvp-post-cat left">Top News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">SpaceX rocket booster heads west for very first California launch in much more than a yr</h1></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sagebrushrider.com/wp-content/uploads/2020/08/SpaceX-rocket-booster-heads-west-for-very-first-California-launch-1000x574.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="574"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div id="pico"><p>For the initially time in extra than 16 months, a SpaceX Falcon 9 rocket booster has been noticed heading west toward the company’s California pad, a sure signal that the up coming West Coast start is just around the horizon.</p><p>1st noticed in West Texas on August 20th, the Falcon 9 booster – wrapped in a class black plastic cocoon – was captured a second time a few times afterwards involving Arizona and California. The rocket wrapped up the ~2600 kilometer (~1600 mi) journey from SpaceX’s McGregor, Texas improvement and examination facilities early on August 24th, arriving at the company’s Vandenberg Air Power Foundation (VAFB) Space Start Complex 4 (SLC-4) services.</p><p>At least in accordance to publicly-offered launch manifests, the unfamiliar Falcon 9 booster will be paying out a good bit of time in SpaceX’s SLC-4E hangar prior to its initially Californian launch. However, thinking about that several misinterpreted a calendar year-old regulatory doc as confirmation of SpaceX’s long lasting withdrawal from VAFB just before this month, a surprise booster arrival is an encouraging sign.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Highway tripping to Scottsdale and noticed a transportation wrapped <a target="_blank" href="https://twitter.com/hashtag/Falcon9?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#Falcon9</a> wherever I stopped to extend my legs. Most possible on its way to Vandenberg for the Jason-CS launch this tumble. <a target="_blank" href="https://t.co/vOxMl2JGIs" rel="noopener noreferrer">pic.twitter.com/vOxMl2JGIs</a></p><p>— D. Stamos/Helodriver (@SpacecoastPix) <a target="_blank" href="https://twitter.com/SpacecoastPix/status/1297674057102422016?ref_src=twsrc%5Etfw" rel="noopener noreferrer">August 23, 2020</a></p></blockquote></div></figure><figure class="wp-block-image size-large"><a target="_blank" href="https://www.teslarati.com/wp-content/uploads/2019/07/Falcon-9-B1051-RCM-Radarsat-SLC-4E-rollout-video-SpaceX-4-crop.jpg" rel="noopener noreferrer" data-rel="lightbox-gallery-RIkFJpme" title=""></a><figcaption><em>SpaceX’s initial California launch in additional than a yr could be just a handful of months away. </em>(SpaceX)</figcaption></figure><p>As of now, SpaceX has two or 3 possible West Coast missions scheduled in the very last few months of 2020, but there’s a strong possibility that they’ll go through delays as they in the vicinity of their tentative launch dates. Up to start with is the joint NASA-ESA Sentinel 6A (Sentinel 6 Michael Freilich, Jason-CS A) ocean topography satellite, a person of two new spacecraft meant to continue on do the job accomplished by the Jason-3 spacecraft (introduced by SpaceX in 2016). According to a joint evaluate finished on June 25th and referenced in <a target="_blank" rel="noreferrer noopener" href="https://sma.nasa.gov/docs/default-source/sma-disciplines-and-programs/smsr/smsr-intergrated-master-schedule_24feb2020.pdf">an official doc (PDF)</a>, SpaceX and NASA are functioning in direction of the to start with Sentinel 6A start endeavor no previously than (Internet) November 10th, 2020.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://sagebrushrider.com/first-documented-coronavirus-reinfection-noted-in-hong-kong/" target="_blank" class="u8c08960db25a7f535c03bc74fa5b1d9f"><style>.u8c08960db25a7f535c03bc74fa5b1d9f{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u8c08960db25a7f535c03bc74fa5b1d9f:active,.u8c08960db25a7f535c03bc74fa5b1d9f:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u8c08960db25a7f535c03bc74fa5b1d9f{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u8c08960db25a7f535c03bc74fa5b1d9f .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u8c08960db25a7f535c03bc74fa5b1d9f .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u8c08960db25a7f535c03bc74fa5b1d9f:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">First documented coronavirus reinfection noted in Hong Kong</span></div></a></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I could be erroneous but I believe I just saw a Falcon 9 generate earlier us, I could see the outline of what would be the motor bells at the back as effectively as some bulges exactly where the landing legs would be, any person know of any F9s described heading westbound from Texas? We’re just on HWY 190 west <a target="_blank" href="https://t.co/RW97v6RjiZ" rel="noopener noreferrer">pic.twitter.com/RW97v6RjiZ</a></p><p>— Speedy Patriot ❤️#DragonPatriot1Year❤️ (@SpeedyPatriot13) <a target="_blank" href="https://twitter.com/SpeedyPatriot13/status/1296498947889004544?ref_src=twsrc%5Etfw" rel="noopener noreferrer">August 20, 2020</a></p></blockquote></div></figure><p>NASA awarded SpaceX the $97 million start agreement in 2017, all but guaranteeing that Sentinel 6A will fly on a brand name new Falcon 9 booster. The simple fact that the booster noticed in transport about the past 7 days was hardly ever witnessed East of Texas strongly indicates that it is a new Falcon 9 SpaceX analyzed in McGregor just before delivery back to California, in which case Sentinel 6A is pretty much definitely SpaceX’s up coming VAFB start.</p><figure class="wp-block-image size-large"><a target="_blank" href="https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-scaled.jpg" rel="noopener noreferrer" data-rel="lightbox-gallery-RIkFJpme" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-148119" data-lazy-srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_868_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-300x167.jpg 300w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-768x427.jpg 768w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-1536x854.jpg 1536w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-2048x1139.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_868_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg"/><noscript><img src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_868_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg" alt="" class="wp-image-148119" srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_868_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-300x167.jpg 300w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-768x427.jpg 768w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-1536x854.jpg 1536w, https://www.teslarati.com/wp-content/uploads/2020/08/Sentinel-6A-July-2020-ESA-3-crop-2048x1139.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption><em>Built by Airbus, the Sentinel 6A satellite weighs about 1500 kg (3300 lb) and will very likely fly to California within just the up coming 1-2 months.</em> (ESA)</figcaption></figure><p>In the possible occasion that the booster that arrived at VAFB on August 24th is unflown, it’s likely Falcon 9 B1063. Germany’s SARah-1 radar imaging satellite is maybe the only other West Coastline launch on SpaceX’s manifest that could warrant sending a new booster to California, but new indicators place towards that ~2200 kg (4850 lb) spacecraft launching in Q1 2021 (a hold off from Q4 2020) as section of a focused SpaceX rideshare mission.</p><p>Less possible, SARah-1 could have been manifested on SpaceX’s to start with dedicated rideshare mission, scheduled to launch in December 2020. Possibly way, as quite elaborate and costly a single-off science spacecraft, equally SARah-1 and Sentinel 6A are liable to slip suitable from their present launch targets, indicating that Falcon 9 B1063 will probable invest at least 2-3 months in storage amongst now and the commence of its initially launch move.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://sagebrushrider.com/first-documented-coronavirus-reinfection-noted-in-hong-kong/" target="_blank" class="uf85466e1c82cdd65adb0a6d8952a5793"><style>.uf85466e1c82cdd65adb0a6d8952a5793{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.uf85466e1c82cdd65adb0a6d8952a5793:active,.uf85466e1c82cdd65adb0a6d8952a5793:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uf85466e1c82cdd65adb0a6d8952a5793{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uf85466e1c82cdd65adb0a6d8952a5793 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.uf85466e1c82cdd65adb0a6d8952a5793 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.uf85466e1c82cdd65adb0a6d8952a5793:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">First documented coronavirus reinfection noted in Hong Kong</span></div></a></div><figure class="wp-block-image size-large"><a target="_blank" href="https://www.teslarati.com/wp-content/uploads/2018/10/B1048.2-SLC-4-SAOCOM-1A-pano-Eric-Ralph-1c.jpg" rel="noopener noreferrer" data-rel="lightbox-gallery-RIkFJpme" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-87139" data-lazy-srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_860_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2018/10/B1048.2-SLC-4-SAOCOM-1A-pano-Eric-Ralph-1c-300x41.jpg 300w, https://www.teslarati.com/wp-content/uploads/2018/10/B1048.2-SLC-4-SAOCOM-1A-pano-Eric-Ralph-1c-768x106.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_860_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg"/><noscript><img src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_860_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg" alt="" class="wp-image-87139" srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_860_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2018/10/B1048.2-SLC-4-SAOCOM-1A-pano-Eric-Ralph-1c-300x41.jpg 300w, https://www.teslarati.com/wp-content/uploads/2018/10/B1048.2-SLC-4-SAOCOM-1A-pano-Eric-Ralph-1c-768x106.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption><em>A panorama of SpaceX’s VAFB SLC-4 launch pad and Landing Zone-4.</em> (Eric Ralph)</figcaption></figure><figure class="wp-block-image size-large"><a target="_blank" href="https://www.teslarati.com/wp-content/uploads/2019/01/Falcon-9-B1049-Iridium-8-vertical-SpaceXc.jpg" rel="noopener noreferrer" data-rel="lightbox-gallery-RIkFJpme" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-92201" data-lazy-srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_612_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2019/01/Falcon-9-B1049-Iridium-8-vertical-SpaceXc-300x168.jpg 300w, https://www.teslarati.com/wp-content/uploads/2019/01/Falcon-9-B1049-Iridium-8-vertical-SpaceXc-768x431.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_612_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg"/><noscript><img src="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_612_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg" alt="" class="wp-image-92201" srcset="http://sagebrushrider.com/wp-content/uploads/2020/08/1598353265_612_SpaceX-rocket-booster-heads-west-for-first-California-launch-in.jpg 1024w, https://www.teslarati.com/wp-content/uploads/2019/01/Falcon-9-B1049-Iridium-8-vertical-SpaceXc-300x168.jpg 300w, https://www.teslarati.com/wp-content/uploads/2019/01/Falcon-9-B1049-Iridium-8-vertical-SpaceXc-768x431.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption><em>Falcon 9 B1049 readies for its January 2019 Iridium Up coming-8 start from SLC-4E. </em>(SpaceX)</figcaption></figure><p>Irrespective of the payload or the very first stage launching it, SpaceX transported its former West Coastline drone ship landing system to Florida a lot more than a 12 months back. Any Falcon 9 booster launching from California will as a result have to be expended or land back again on land at LZ-4.</p><p>While SpaceX and its thriller Falcon 9 booster wait around for their subsequent West Coast start, the enterprise will likely get edge of the opportunity to familiarize an pretty much fully new crew of pad and start engineers and technicians. Following its June 2019 Radarsat Constellation Mission launch, SpaceX correctly mothballed its Vandenberg pad and either laid off or transferred the wide vast majority of staff members particular to SLC-4. SpaceX started selecting to rebuild that group in early 2020.</p><p>Many thanks to a key multi-launch US military services contract SpaceX gained just a few weeks back, the company’s Vandenberg services are all but confirmed to stay energetic – even if only intermittently so – for most of the 2020s.</p><p class="has-small-font-size"><a target="_blank" rel="noreferrer noopener" data-unsp-sanitized="clean" href="https://api.pico.tools/pn/teslarati/37r7aa7x"><em>Check out Teslarati’s newsletters</em></a><em> for prompt updates, on-the-ground views, and unique glimpses of SpaceX’s rocket launch and recovery procedures</em>.</p></div><p></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="http://sagebrushrider.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sagebrush Rider" data-lazy-src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" /><noscript><img src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png" alt="Sagebrush Rider" /></noscript><meta itemprop="url" content="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-nav.png"></div><meta itemprop="name" content="Sagebrush Rider"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div id="comments" class="mvp-com-click-id-919 mvp-com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spacex-rocket-booster-heads-west-for-very-first-california-launch-in-much-more-than-a-yr/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://sagebrushrider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='919' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e59261725c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form></div></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="http://sagebrushrider.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sagebrush Rider" data-rjs="2" data-lazy-src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-large.png" /><noscript><img src="http://sagebrushrider.com/wp-content/themes/zox-news/images/logos/logo-large.png" alt="Sagebrush Rider" data-rjs="2" /></noscript></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><style type="text/css">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</style>        <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://sagebrushrider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="http://sagebrushrider.com/wp-content/cache/min/1/f97d669f2e22b188e6111a40c5b25897.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1598355209 -->